[Official] Adaptec ASR series SAS HBA overview

You should definitely have a fan wall. We’ve never recommended removing the fan wall from the Rosewill chasssis.

I’m curious – what this is referring to? The Amazon link is no longer working.


I just bought a ASR-78165 that I’m getting ready to use with UnRAID. Did you have to set the card to “HBA” mode? If so, did you have to use the maxview software or did it allow you to do it when the card boots (similar to how LSI cards work)?

Yes, you have to set it to HBA mode. You can do this by pressing CTRL+A on boot and changing the device mode there.

1 Like

Isn’t the Noctua fan on the wrong side ? Would it be better to pull the heat from it rather than pushing warm air from the case to it ?

1 Like

So I haven’t been able to get into the card bios using Ctrl+C or Ctrl+A during boot however in the UEFI of my Gigabyte Z590 mobo there is an option for “PMC maxView Storage Manager” that allowed me to find the card and turn HBA mode on. What firmware is everybody running? Mine says its on 32136 but it looks like the latest available one on the website is 32118. Should I roll back or am I missing something?


You’re fine. You should not need to update the firmware.

My man. Your note saved me a headache. I too have a Gigabyte Z590 board and not seeing the BIOS for my 71605 card. Found the PMC setting in BIOS, set card to HBA and Unraid is happy. Much thanks!

1 Like

Is there a drive size limit that works with these cards?
I have a bunch of 6TB SAS drives that Im trying to use in a new build and none of them are recognized.
I checked the HBA and my cables by plugging in a 1TB SSD to it and it works. But I do not have any other way to check if the SAS drives actually work.
Just wondering if the size may be the issue (I recall that there is some type of hardware that does not take drives larger than 2TB)

Hey @Elcagado did you ever figure this out? I am hitting a similar issue and the only thing I can think of is that those drives 6-8TB are all 4Kn sectors vs 512.

All my 512 drives are detected and using the CLI utility I can see the PHYs for all 16 of my drives, but my 4Kn sector drives are missing.

Hi @Nick, the problem in my case is that the SAS drives actually use a power standard that is a bit different than SATA (but same connector), SAS drives have an extra 3v pin that they use (i believe) to decide if they should go to sleep.

There are two solutions, you can either tape off the extra pin in each drive (I dont remember the name of it, but it’s the transfused yellow tape for electronics), or you can use MOLEX to SATA power adapters. This bypasess this issue and this is what I did.

Sorry for kind of hijacking this thread, but I bought a used 71605 and I can’t seem to get it to work.

I’ve found the maxview manager in my motherboard’s BIOS and it let’s me connect to the card. But I setting it to HBA, hitting SUBMIT and connecting 0, 1 or 2 drives, I cannot boot to windows or Linux on an internal SSD (not connected to the card). It just gets stuck at the bios screen.

I’ve also tried booting to an Ubuntu USB with no success.
I’m now trying to figure out if I was sold a faulty card. I’ve tried in several PCIe slots, manually forced them to 3.0, forced the x16 slot it’s in to x8. I’ve tried disabling UEFI and forcing CSM.

The only way I can boot is with the Flash pins on the card shorted out, but then it’s not functioning as far as I can tell. It’s definitely not recognized in the BIOS.

I’m on a B650-P WiFi.

Should I try to return the card?

Edit: For anyone wondering - MSI Zen 4 boards apparently all have this issue of being unable to boot with RAID Controllers/HBA cards. YMMV, but I’d stay away from them.

WOW and I always had great luck with MSI boards in the past. Does that model happen to have an onboard raid controller. I know MSI makes alot that do. I wonder if it’s a hard conflict that it won’t give up and when you disable the onboard it disables looking for any hba?

hmm eitherway good luck with the rest of your setup

Posting here in case someone comes across this later. I have the Supermicro X9DRD-7LN4F-JBOD motherboard and I had to go into my mobo BIOS under Advanced > PCIe/PCI/PnP Configuration and enable CPUX Slot X PCI-E 3.0 x8 OPROM (replace X with the value of the slot that you plugged your card into). Reboot the server and get ready to press CTRL + A to enter the cards BIOS. From here you can set the mode to HBA


Been using a 71605 for almost two years now and very happy. Recently though I’ve started to use it with SATA SSDs as well as HDDs. No problem with speed, but in Unraid I have a problem that the SSD won’t stay in “spun down mode” (power saving) when it’s connected to the Adaptec card. It works when connected to the MB directly.

Yes, I know it’s barely any saving but I’d like to figure out what’s causing it. It doesn’t read, nor write to the SSD. Just wakes it up.

I’m running Adaptec maxView Storage Manager in a container but I haven’t found any setting to control the waking up part.

Any ideas?

Why are you trying to spin down an SSD it doesn’t spin

Yeah of course they don’t spin. In the unRAID UI though there’s an option to “spin down” SATA SSDs. As far as I understand that sets them in idle mode and thus saves power. Sure, not much but it’s something.

But that’s not the issue, I want to find out why the Adaptec card wakes the drives up.

SATA SSDs don’t belong on the HBA anyway - they won’t get trimmed properly and it may reduce performance or lifespan. Not sure if whatever they’re calling a spin down is saving any meaningful amount of power as is. SATA SSDs don’t pull a lot. Should probably just put them on motherboard SATA ports and leave them there.

Carefull if you buy an Adaptec 7 Series and using Unraid.

I’m currently using it with Unraid and have tons of kernel panic issue and I haven’t found a fix yet. Newer version of unraid are not compatible also.

See - > Version 6.12.6 2023-12-01 | Unraid Docs


1 Like

Im curious what type size screws did you use to attach the fan to the Adaptec card? This is a couple years later, so no worries if you dont remember. If anyone else knows id be grateful.