Getting windows 10 to work property on Gigabyte GA-7PESH2

I know others have had this problem but at the same time people have windows 10 installed with out any problems. I have alreaded disabled the bios settings as I am able to get server 2019 installed. Im asking the community to see if there are any other bios settings or windows settings that need to be changed. Let me clarify though that windows 10 will install but after either installing the intel nic drivers and or windows updates that upon a restart of the system, it will hang after the spinning dots and will need a hard restart. I have tried installs of 1803 and 1903 iso. Maybe i need to go older then let windows update itself. Just wanted to see if we can work on this together. I might jus be doing something wrong on this board but wanted the help of the community. Thank you in adcance.

I completely sympathize. I’m having the exact same issue. I’ve been pulling my hair out on this one. The good news is that I have a practically error free event viewer when it does load, because I debugged nearly every pedantic issue. So it’s down to BIOS/HW for sure.

Do you have any of the following to check off similar HW?

  • Nvidia Quadro P2000
  • 4TB WD Red
  • Crucial BX500 SSD
1 Like

I’m having this issue as well. I’ve tried both Windows 10 Pro and Windows 10 LTSC. Both are having these issues. On initial installation, I can reboot and shutdown just fine. Usually after that I will install the network drivers because all the Windows installations I’ve tried never installed the network drivers on initial installation. Even up to this point, I can restart and shutdown fine. Where the problem starts happening for me is when I go to update my Windows from the settings. When I restart to finish updating, the issues start from there. Along with this issue, sometimes I get ACPI_BIOS_ERROR and Windows refuses to boot but not sure if this might be an unrelated thing.

I’ve tried multiple different variations of settings including disabling/enabling CSM, reflashing BIOS (even though it’s already the newest version), flashing updated LAN firmware multiple times, resetting CMOS, updating BMC firmware, loading optimized defaults in BIOS settings, updating LAN drivers, installing Intel Chipset drivers (all of these drivers coming from the GA-7PESH2 support page), disabling ME, setting FLASH_DP1 to override on the motherboard (I think I did this to fix ACPI error though). This probably doesn’t even cover every little thing I’ve tried. Multiple drivers, different versions of drivers, flashing this, reinstalling that.

I’ve been at it for over 50 hours of troubleshooting time over the last 4 days and have gotten nowhere.

Here is a post I looked at for some help:

Edit: I just realized I can uninstall Windows Updates, going to try and see what happens.

Edit 2: Looking through my update history, I’m pretty sure it’s the update of the “Intel Management Engine” that is causing the problems. I believe from my small amount of research and troubleshooting that the management engine is involved in controlling shutdown/restart sequences.

What edition of Windows 10/version are you using? I’ve tried both Windows 10 Pro and Windows 10 LTSC, both installed as v1809 but failing after a Windows Update.

Win10 Pro. Man, I’ve done every one of those things you mentioned too. I never had the ACPI_BIOS error UNTIL I moved that jumper. Now it’s compounded on top of our problem. Last couple of boots have been ok. Maybe this will work for you if you happen to be running 2x E5-2667v2? I just went into CPU config and disabled turbo. It’s working now.

I have 2 E5-2660 but I’ll try it out

I really hope this does the trick for you. I blew two days while on my vacation working on this issue too. Can we count hours spent in memory diagnostics overnight as hours spent troubleshooting? If so, I’m at that 50+ marker now. My dog is getting uber-cynical about it too.

I’m getting crazy over it, I just wanted to watch my Plex! That’s all I want!!

I tried turning off Turbo Mode but still has the reboot issue…

Oh man, I’m like a monkey when it comes to Plex uptime. I don’t let go of one branch until I’ve got a hold of another one (server).
If plex goes down for more than 4 hours my family calls me faster than if an extended member had passed away.

1 Like

:frowning:
Dude… I’m sorry. Anything in your event viewer pointing to a possible windows issue?

“Intel® Ethernet Controller X540-AT2
PROBLEM: The network adapter has been stopped because it has overheated.”

This is an interesting find.

Im glad that others are on here having the same problems. I tried it on 3 boards. Had me thinking thst i was the problem. I hope we can find a fix.

Could we all be seeing thermal throttling manifest in similar hangs? Wouldn’t make sense for the cold boots though…

I didn’t even know network adapters overheating is a thing. But I feel like I’m about ready to give up and just try Windows Server 2019.

I’m already installing Windows Server 2019 so it’s too late for me to test this but can you maybe look into this?

https://merabheja.com/rollback-intel-r-management-engine-interface-driver-in-windows-10/

If it’s the Management Engine causing the problem, reverting it should fix it, right?

Here’s another one I just found:

https://answers.microsoft.com/en-us/windows/forum/windows_10-update/the-answer-to-windows-10-shut-down/712d9149-7b3e-43b7-a2ef-d57704a3af1c?auth=1

@brikN So I was messing around in BIOS a bit more and set CPU power management to Performance (previously set to Balanced Performance), and the hangs returned. It’s highly likely this board struggles to support high clock speeds like 3.3Ghz+. It would make sense since it needs a BIOS update just to get 2600 series v2 SoC’s working.

I put version 9 of the ME on just in case, so thank you for the download links.

Put a fan on that tiny copper heatsink!

How did you get version 9? I couldn’t follow that forum post. It’s a little to confusing for my knowledge.

I hate to add to your confusion, but I loaded the version 9 ME linked from the bot of the page in the MS forum:

Intel v9.5.xxxx driver

…And then suddenly there were 2x ME’s. I’ll have to check later when I’m home, but I believe the ME version on the board already was reporting as “CX500 Management Engine Interface,” v1.xx.xx or something and in Device Manager. So I never actually had to roll back from ME v11 or v12 because it was never there. None of it has had an ostensible impact, since the only way I get hangs are when BIOS is set to CPU -> Turbo [Enabled], or CPU Power Management [Performance].