Unable to format 520 > 512

Got some 200Gb SSD’s in an EMC2 enclosure.
Drives P/N: MZ3S9200XACP-000C3.
They appear to be SATA drives (as missing the joined connector bit usually seen for SAS drives)

The Interposers are 250-136-903C, as per https://www.reddit.com/r/homelab/comments/bxx24u/my_dellemc_ktnstl3_experience_with_sata_disks/ it sort of says they’re SAS, but the connector has me confused.

Can’t seem to format them to 512b.

Tried Ubuntu live USB and sg3utils as per 10TB for $70! How to format 520b sector SAS drives to 512b - EMC, Netapp, HP, Dell, etc. - YouTube
“sg_format --format --size=512 --fmtpinfo=0 /dev/sg0”

  • Added -6 and -v
  • Errors with “Illegal request, Invalid opcode, type: sense key + asc,ascq”

Tried FreeBSD live USB and camcontrol as per https://groups.google.com/g/mailing.freebsd.scsi/c/FdmgrWZ-vxI?pli=1 and Repurposing netapp disk trays with FreeBSD and ZFS – Sysop.ca
“camcontrol cmd da1 -v -c “15 10 0 0 v:i1 0” 12 -o 12 “0 0 0 8 0 0:i3 0 v:i3” 512”

  • Fails with error (can’t recall it now but can drop back into FreeBSD to get it specifically if someone wants it)

Have tried both sets of commands with: