Troubleshooting help


Hoping for some guidance.

I am currently running an unraid server with 7x6TB and 1x6TB parity drive
Motherboard: Gateway DX4850
processor: Intel® Core™ i7-2600 CPU @ 3.40GHz
powersupply RM850i 850 watt

I have a pci sata expansion card installed to allow the amount of drives I have.

When I try and add a 9th drive the machine won’t boot. I’m not sure what is causing this.

For that reason I was looking to by the rosewill case and upgrade my machine but I’m concerned that I don’t know what the true reason for the failure and therefore won’t actually address my issue.

Any guidance would be appreciated.

Edit* I have unraid plus so I should be able to have up to 12 drives so that shouldn’t be a problem.

Do you have any pics to share about this?

Were you able to get this worked out?

We will probably need more information to help you troubleshoot this issue.

When you say it won’t boot do you mean it just won’t turn on at all? Do you mean you can get into the BIOS and the HBA firmware but it won’t start the boot process? Does the boot process start but fail somewhere along the line?

What is your reasoning that getting a new case would solve the issue? Are you thinking there is just a problem with the SATA back-plane in your current case?

Sorry for the delayed reply. It had been awhile since I looked at the problem so I went back to try and gather some information. When I attempted to recreate the issue it “just worked”. This has me thinking maybe there was a loose connection or something somewhere causing the issue. I am noticing that I am having a problem with the new drive so perhaps it was something wrong with the drive itself. Either way I have resolved my issue for the moment. Thank you!