Supermicro X10SLM-F: Stuck in reboot loop, how do I disable IPMI/BMC?

I bought a Supermicro X10SLM-F off ebay and it had a very old firmware and bios. I mistakenly updated the firmware first through IPMI, then tried to update bios. I rebooted and am caught in an infinite reboot loop, it never makes it to even the BIOS options, nor letting me boot from USB.

The problem is that once the bios got to 100% it was stuck there. Doing some research, I found this Supermicro FAQ which says this about a reboot

This [reboot loop] is due to using a newer IPMI firmware with an older Bios. The Bios needs to be updated first. Please either disable the IPMI by setting the JPB1 jumper to pins 2-3 and then update the Bios using a bootable USB flash drive, then enable the IPMI be setting the JPB1 jumper to pins 1-2. Or if you have the OOB remote Bios update license, shut down the system and update the Bios using the IPMI remote interface.

I looked up my manual, and it says to change jumper JPB1 from 1-2 to 2-3 to disable IPMI/BMC. Problem is, my motherboard doesn’t even have this jumper… it’s missing!

How the heck do I solve this?

The first thing you need to do is test it outside of the case.

You can try shorting pins 2 and 3 by using a metallic object that bridges the gap between the solder for pins 2 and 3 (assuming the solder in each pin hole is above the level of the pcb). think small coin, better small washer or nut though in a pinch with steady hands a pair of needlenose pliers opened to span the gap during post will do the trick too. You need to be very careful and not come into contact with other traces or components on the pcb while doing this.

As @JDM_WAAAT said you really should be doing this outside the case at this point too.

itr

I shorted with a flathead screwdriver and it worked like a charm. Was able to get past the initial boot loop, boot from USB key and update bios.