Supermicro X10SLM-F and Xeon E3-1265LV3 No Video

Hello everyone, having issues with my new build not displaying any output. Also connected the IPMI LAN and it is not connecting to my network.

Video is connected via native VGA to VGA cable to a Dell monitor. VGA jumper is ON.

Interesting things I’ve found while troubleshooting:

  • Internal buzzer does not seem to be working as I booted with no RAM and no noise was made.
  • In addition, the BMC Heartbeat LED blinks green with no RAM!
  • Powers on automatically when power supply switch is turned on (if I hold and press power button on case it turns off, reset also works)

Could I have a faulty board or maybe an issue with the CPU and MB compatibility?


|Motherboard|SuperMicro X10SLM-F|
|CPU|Intel Xeon E3-1265l v3|
|RAM|Kingston|4x4 GB PC3-12800E DDR ECC 1600MHz
|Data - O/S|PNY 250GB SATA 2.5" SSD
|Data NAS|WD Red™ Plus - 4TB WD Red™ Plus|
|Data NAS|WD Red™ Plus - 4TB WD Red™ Plus|
|Power Supply|Corsiar CX|450 Watt 80 Plus (I’ve tried a different power supply with no luck)

did you do a master reset of the motherboard - I don’t know if that has this but used to be you could bridge a jumper and master reset the board to default setup.

what does the board do with ram. you mention no buzzer and the blinking green without ram - does it have any other changes with ram installed. Did you try with just 2 sticks in?

I don’t have that board or it’s manual but I’d check that first. Finally if your cpu is the V3 model that might be the issue as the board might not take the v3 model without either a bios update or such.

My first guesses - sight un seen - mb manual unread.

1 Like

I mean to add before I looked into the box I’m using right now I was going to use a supermicro x10— mb I forget the ending but it was one of that family and it was wanting the V1 or V2 processors and the V2 required a bios update of some form depending on how old the board was.

1 Like

There is a BIOS Recovery jumper (JBR1) that I enabled which unfortunately did not help. I’ve tried all 4 sticks separately, all in Channel B, Slot 2 (blue slot) as instructed.

The manual states that there should be 5 short beeps if there is no memory in the system. I booted with no memory and it booted as normal, no beeps. And a blinking green light which indicates that the BMC is functioning normally.

I may need to update the BIOS as you stated.

Read that cpu support page again to make sure the versioning. one thing I don’t like about the xeon chips is some of this - keep the exact same name/numbering but change a version number and it’s sometimes a completely different device.

I know I know buyer beware and etc etc. but damn couldn’t they have just as easily make the lead in digits different. have the E3-5560, then the e3-6560, etc etc.

1 Like

Hello everyone, good news - the server is finally posting! After tearing everything apart I noticed that the MB had a few pins that were bent. eBay seller was great and shipped me a replacement right away.

Glad to see it’s sorted then. Good luck on the replacement.