Supermicro X10SLL-F -- Suddenly stopped POSTing; no beep codes, no video

Hi all,

I am working on a new server build and running into issue after issue. I started with one set of components (some of which did not work) and after a few replacements am currently using:

Xeon E3 1270
Supermicro X10SLL-F
16GB ECC unbuffered RAM
3* 3TB HDD
500W EVGA 80 Plus power supply

Yesterday I received a replacement mobo and I was able to get the system to post and show all of the RAM as working in the BIOS. I was able to get in and out of the BIOS several times without issue. Then while trying to get to boot UNRAID from my USB drive, the system decided it no longer wanted to POST. I have removed everything off the mobo except for 1 stick of RAM, the CPU, and the fans. I have tried jumping pins 2 and 3 to reset the BIOS. Still no POST, no beeps, no video. I have a new 850W PSU on the way, but it won’t get here for another week.

Update: After several attempts, the system now repeatedly restarts. Fans will spin up, spin down as if the system is shutting down, and then spin back up. It does this until the power is cut from the PSU.

I am tempted to just return all of the used components I can and try and start fresh with new, modern components. Before I do that, does anyone have any thoughts to help troubleshoot? I would really like to get this working with what I already have, if possible.

Which E3-1270 are you using? The motherboard you have listed is only compatible with V3/V4 CPUs, not V1/V2.

The CPU is a v3. It worked for about 2 hours yesterday (POSTed and was able to navigate through BIOS and change settings). After a couple of hours, I tried to get the system to boot UNRAID from a flash drive. That’s when the system stopped POSTing.

I’m just going to toss some things in here. I wonder if the cpu is getting hot and instantly shutting down? If so that would probably indicate some kind of fitment issue with the heat sink. I’m not sure if Supermicro boards are like this but maybe make sure you have a fan or two plugged in so the board detects some fans and thinks it’s being cooled. If it did have some issue with that though…one would think it would give some beep code.

This may be bad advise so do this at your own peril…take the heatsink/fan off and power up without it and see if the cpu gets warm to the touch. This would indicate a couple things. A. power is getting to the cpu if it’s hot/warm. B. if it’s doing that and staying cool it’s not being powered on at all. This should be fine to do but not to run it for very long. I would think the cpu would get pretty warm fairly fast under normal conditions.

another long shot - sight unseen

might be that your usb drive shorted out something and damanged the board. I had this happen to a laptop once - why it happened I’m not sure. but the laptop was working fine and happy, plugged in usb drive - it blinked, but then the windows device connected popup would jump up and flash for a bit. I reached to pull it out - and I swear I heard a crackle when I did that. (might be in my head). but point is once I pulled it free the laptop worked ok and then the fan kicked on to high speed, and it got hot. Then it went blank and would never post again. I mean lights flash - no logo on screen - light go out,

Looking at it it’s not like you saw something burned on the board - but it never worked again.

One other second thought would be to clear the CMOS if you can on that board.

1 Like