Supermicro X10SLL-F not posting outside of case

I just received a X10SLL-F, e3 1241v3, 16GB ram combo from ebay. when i test outside of the case i am not getting anything on VGA monitor. CPU fan spins, MOBO lights up with solid orange and flasshing green, keyboard lights up, monitor seems to think something is about to happen as it goes to a solid green from the normal flashing green when it is on standby, but the screen remains black.

any ideas? i have tested with only one dimm and moved it around the slots but still no dice, i also moved around the VGA jumper to what i believe is the 1-2 pins and still the same result.

trying to access the ipmi, but not sure the ip adress. my unifi controller is showing the supermicro but not showing any ip address assigned, so not sure how to pull it to attempt to access it that way

i dont have access to a graphics card, i dont mind picking one up (assuming i can find something cheap) if that is the next logical step.

What RAM? Any pics of how you have it set up?

Sure thing, see attached pics

Try the RAM in the two blue slots, the primary is farthest from the CPU. Also, try one stick at a time.

no luck, i tried all four sticks individually in furthest blue as well as one in each blue. i also have 2 sticks of 8GB ddr3l pc3l-12800 1600MHZ ECC unbuffered that yielded the same exact results

Try one stick of RAM in the Blue slot furthest from the CPU (DIMMB2). Also make sure that the ram is in the “Tested Ram List” on their website. Some boards are very picky with their ram.

Clear the CMOS as shown in the manual. The onboard VGA may be turned off in BIOS.

turns out it was a blown monitor. no idea why it worked when plugged into other devices prior to testing, but i hooked up a new monitor and i was able to post with no issues. loaded up everything into my case and was able to post again and access bios afterwards.

Thanks all for the help!

1 Like