Seagate SATA Exos Drives - beeping not seen

I purchased two used 12TB Seagate Exos SATA drives. Plugged one in and then the other into a spare SATA 6 connector on my test Mobo (P8Z77-M), powered up and get a continuous beep beep sound, and neither drive is visible in the BIOS or Unraid. One is making a loud intermittent whining noise.

I also tried the drives in a USB caddy. Again, beeping/whining and neither visible in Windows 10.

Two thoughts: I’m doing something wrong as these are Enterprise new drives in older mobo or they are both DOA. Both being DOA feels very unlucky.

I’ve tried swapping cables - no joy.
I tried using a molex to SATA power cable - no joy.
I tried one of my old WD Reds on the same power / sata cable - its ok.

Any ideas why they could be beeping / how to test them?

Does the system even work with neither of the drives attached?
Powering up to beeping doesn’t even necessarily sound like a hard drive issue it sounds like a base system problem.

Hi - yes, the system boots. The periodic beeping/buzzing is definitely the drive (the server is open, on a desk so easy to check where the sound is). Its not the mobo / internal buzzer beeping.

So you’re saying the drive is producing a sound like beeping?
And that or another is producing buzzing?
Can’t say for sure but it sounds like both are bad, to me.

Yep. Two drives arrived today.

Both, make a repeating short beep every 3 or 4 seconds. Neither shows in BIOS or Unraid as unallocated. One of the drives is also makes a whining sound - it sounds ill.

But, I can’t see how two can be DOA. They have been shipped from US to UK so could have been dropped. They are used, from a link on this site, but the seller says they are tested.


is it possible this is a 3.3v shuck mod issue?

1 Like

This doesn’t sound like the 3.3v problem. and the 3.3v problem is not limited to shucks either.
It CAN happen that two drives are bad. It’s not particularly hard to believe. It’s just a thing that can happen, particularly when they’ve traveled a long way.

The computer I am using for testing is old, and the Psu does have the orange wire that can cause 3.3v issues.

So, I did try powering from a molex to SATA power connector (4 wires) as this should not have the 3.3v issue. I also tried covering the 3rd connector with tape. And, tried in a USB caddy. Nothing helped.

One of the drives spins up - but makes an awful sound. The other just sits there making a buzz / beep sound. I would think the first drive would not spin up if 3.3v was the issue.

Ive requested a return and will send back tomorrow. Shame, as the supplier got good referrals. But, long distance and used drives perhaps don’t mix.

Now shuck having to find another pair of 12tb drives.

Any ideas? Deals? UK used enterprise suppliers?

That is a bummer sorry to hear that. It is a little strange that both drives were DOA in the same manner, I would expect maybe 1 but not both, maybe they had a particularly rough ride across the pond.

You mentioned testing in an old system, were you able to try it in a more current, known working system? Maybe there is a power supply issue with the older computer?

The Easy Rhino folks are the best source I know of for used drives I have not personally had a problem with any drives I have received from them. Normally I would say exchange the drives with them, but it is pretty expensive to ship back and forth across the world so a whole other round trip is probably not worthwhile.

So, I managed to get a 12TB HGST drive and tried that. Shows in Bios, and added to array in Unraid. So far looks OK. Everything else the same.

Alas, I conclude the Rhino Seagate drives were DOA. I have returned them. It’s a real shame as the Rhino drives were a good deal. But two dead drives out of two really wasn’t lucky.