SANDISK FUSION IOMEMORY SX350-1300 1305GB UCS CISCO PCIE SSD SX350-1300 - $98.95 OBO free shipping

From what I can tell, these are not bootable. But they are extremely fast and reliable. Great for a fast cache, plex metadata, or database.

Seems as though these are not compatible with unraid for some reason, YMMV on that front - more info in comments below.

Depending on your config, you may be able to pass the entire card through to a VM in unraid… again, YMMV.

Info/spec sheet

  • Read: 2.8 GB/s
  • Write: 1.3 GB/s
  • Random Read IOPS (4K): 225,000
  • Random Write IOPS (4K): 345,000
  • Write Endurance: 4 PB

That’s what I was told by lime tech in relation to getting these drives supported. I am not 100% sure that you can’t get these working manually but I tried installing via a tar.gz driver package that I found through Tom’s link without success:

If anyone has any further questions on what I tried I am happy to answer, might just take a while cause I am on holiday with only my phone.

Have you tried passing it through to a Windows or Linux VM?

I haven’t, but I am happy to test it if anyone is interested. Unfortunately I won’t be home until the 7th of July though.

I’m into these freakin cheap PCI express storage cards. I’ve done no research and ordered up. I’m assuming I won’t have any problems dropping this bad boy in a Cisco UCS 2U server running ESXi 6.