NAS Killer 5.0 build not posting - Supermicro X10SLM-F & Xeon E3-1265LV3

Because I’m dumb and skipped a test boot outside of the case I probably jinxed myself with this build, but I can’t get a video signal out of my new build no matter what.

It will issue four quick beeps–one quick, followed by a quicker triplet of beeps, a short pause, then a higher-pitched beep. Here’s a video showing the behavior.

Based on some 1:00 AM research on my phone, I think it’s an issue now of an incompatible CPU somehow… Here are the parts:

I figured I’d just do everything over the IPMI so I never connected a monitor, mouse, or keyboard. Connected the IPMI to my switch, but no MAC found on the client list. Looks like it may need to be enabled in BIOS?

Connected the iGPU VGA but got no signal. Swapped cables, but only have one VGA adapter to test. Should be good though. No signal.

Checked the Enable VGA jumper, it’s enabled. Haven’t tried the BIOS reset yet.

Removed all RAM sticks, no change except for much louder beeping. Used one stick in a few different spots, used a different stick in a few different spots, no change.

Removed the IBM 5110 and disconnected all SATA drives, no change

Slapped in an old (previously known good) 560ti, still no signal. Well, shit.

After giving up for the night, and then un-giving up, I found some documentation about “four beeps” meaning that the CPU is incompatible and the BIOS needs to be flashed/updated, but from what I see on the Supermicro documentation on the mobo, there is no such caveat listed. It just straight up says it supports E3-1200 series V3 and V4 Xeon CPUs.

Has anyone else ran into this on this board/CPU combo? Is this truly an incompatible CPU? And if so, which CPU should I buy that’s super cheap so I could update the BIOS?

Appreciate the help!

What is the status of your BMC led ? “LED1 BMC Heartbeat LED Green: Blinking BMC Normal”

You want it blinking.

This might suggest it’s not supported : Supermicro X10SLL-F CPU Compatibility, Qualified Processors | [H]ard|Forum

You might try to find one of the celerons/pentiums on that list which should be pretty cheap

It’s blinking green, and the power light is solid amber.

Interesting that the E3-1268LV3 is on that qualified list, but the E3-1265LV3 isn’t. Hmm. I’ve seen a few other instances of the X10SLM-F being used with the 1265 though, so… who knows.

I emailed Supermicro for support and clarification as to whether this CPU is compatible, and they’ve had me do a bunch of first-step troubleshooting instead of just confirming whether the CPU is compatible. I’d assume that, as someone who works in support myself, they would be jumping at the chance to just tell them that there’s an incompatible part and not waste more time doing other stuff haha.

Last night, I ordered a G3220 though, so I guess I’ll pick this back up sometime late next week. So annoying haha.

I’ve also swapped power supplies to an older PSU that’s known good on at least desktop mobos just for funsies, but nothing.

If BMC is blinking, I’d see if it’s pulling an IP address and see if you can get into the BMC

This was actually my setup plan. Didn’t connect a VGA cable because I’d just do everything over IPMI, but I couldn’t find it on the switch as a client. Even though my switch shows a link light in the port and the IPMI NIC shows activity and gigabit lights, there’s no MAC listed in the client list. I have a feeling that the IPMI is probably misconfigured for my network in the BIOS.

It may be set to static - you could try direct connecting another computer and capture the arp/broadcast packets

netdiscover looks like it might be a useful tool:GitHub - alexxy/netdiscover: netdiscover

I could, and I probably should. It’s a bit out of my normal scope of things I know really well, so I’d just have to follow a walkthrough and figure it out. Might be the fastest next step instead of waiting for that CPU.

No luck with the packet scanning. Finally unboxed my Raspberry Pi and threw Wireshark on it, basically zero activity when connecting directly to the IPMI NIC, other than “Hey, I’m plugged in to something!”.

Also, only one of the two LAN NICs had a hardware/IP identifier, so… Looking like either a CPU incompatibility or a dead board at this moment. Booooo. Now we play the waiting game. Again.

What is the subnet of your home network? IPMI typically defaults to a static (terrible, I know) - so you might not be able to access it without changing it in the BIOS first.

Subnet masking is one of my weak spots for sure, but I think it should be okay? My router subnet is, and my IPs are all My (albeit very limited) knowledge of masking means I should be able to get to, but I’m probably wrong here.

Either way, I can’t get to the BIOS to update anything anyway because there’s no VGA output. :frowning:

And Wireshark didn’t detect ANYTHING off of the IPMI port when connected directly to it.

Swapped CPUs, the G3220 finally showed up today. No change, though (still no IPMI visibility on the port on the switch, nor is there video output). Either the board is dead, or perhaps there’s some issue with the cooler clamping force on the CPU?

I bought the Arctic Freezer 34 Duo eSports for a good price, and it should be compatible. There’s a stock backplate on this board, the BKT-0028L. From what I can see, this cooler should be compatible with backplates. I used the correct 115X standoffs, but honestly at this point, who knows. :confused:

So… The G3220 didn’t work. I got a replacement motherboard, the first of which arrived with bent pins. Got another replacement, no bent pins, but now with the new board, it was doing three lower beeps and then the high beep, similar to the video above.

I tried all four RAM sticks in each spot, no change. Tried external GPU again. Got a VGA to HDMI cable in case my VGA to mDP adapter was bad, no change.

I ordered different RAM because I couldn’t find where I found that these original sticks were on the approved list, so I bought four new sticks that I could find on the QVL. This time I got HMT41GU7AFR8A-PB which seem to be on the QVL.

These started doing the same thing, three beeps and then a higher pitched beep. Then they just started doing two beeps (each sounds like a quick pair, like a flam drum hit), and then the higher pitched beep.

First tried all 4 sticks, then just one in the B2 slot, no change.

I’m seriously about to throw in the towel on all this shit after wasting hundreds of dollars. I’ll try going back to my Pentium again after a sanity break, but at this point… not looking hopeful.

Tried the G3220, no change. Here’s a video of the post codes.

At this point, the only thing I haven’t replaced is the PSU, but it’s a brand new EVGA 750 GT Supernova and I’ve tried my old one with no change, still no video output. So…


At least the IPMI is broadcasting now, Wireshark shows the NIC broadcasting the IP but I can’t connect to it even from my raspberry pi set to, so… :confused:

Are you using a VGA monitor or a VGA to HDMI adapter (or similar)?

My only VGA-equipped monitor is on semi-permanent loan to the mother-in-law for her work from home setup, so I used a VGA cable to a VGA to mini DisplayPort adapter. Then I got a VGA to HDMI cable, and no change. Initially using my Dell U2718Q, then connected to a TV HDMI input.

From the 560ti GPU, I was using DVI to HDMI cables to those two displays. But now that I think about it, I’m not sure if I need to first disable the GPU with the jumper in order for the GPU to work. I could test that tonight, I suppose.

But I did also order a cheap VGA monitor from ebay last night, so, there’s that. I’m going to slap myself if that’s all the issue was, tbh.

I’d definitely give native VGA a shot…

jfc… Yep. This board doesn’t output a VGA signal that can be adapted to HDMI or mini DisplayPort.

For the record, both boards, both CPUs, and both sets of RAM work just fine. I’m clearly the bad piece of hardware involved here.

You’re not alone!
I had a similar result trying to use adapters with my first NAS build. Several trips to Microcenter for various adapters before I just bought a VGA native monitor.

1 Like