Losing my mind here 4 beeps no video SuperMicro X9SCM-F


Fractal 804

Mobo: Super Micro X9SCM-F



CPU: Intel E3-1260L 2.40Ghz Quad-Core LGA1155 CPU Xeon 8MB 45W SR00M HD Graphic

Ram: 8GB 2X4GB PC3-12800E DDR3 1600MHz Memory HP ECC Unbuffered

Losing my mind, I get like 4 really fast beeps at setup well its more like 3 then 1 really quick

IPMI is active and live since the heartbeat LED is blinking Also the screen says IPMI must initialize first, but then video cuts after a reboot. Have installed IPMI viewer, but so confused on how to use it I search for devices using either IP address it detects and nothing comes up, because i think I might have to update the bios?

Cant even get into bios

Welcome to the forums! This is where the cool kids hang out.

Copypastaing my reddit reply:

Technically speaking, the E3-1260L is not recommended by SuperMicro due to its integrated graphics - although I’ve never seen that cause a problem.

DDR3 1600 isn’t officially supported by E3-1200 V1 and is only officially supported by E3-1200 V2, again I’ve never seen it cause a problem but it’s possible.

Have you tried booting it outside of the case?

Update 2: Resetting CMOS has at least gotten me to the bio settings, but after I exit the Bios I am left with no video after a reboot and some series of beeps. have changed graphics priority to onboard in bios. CPU seems to be detected in bios as well. I am praying its just my RAM

Update 1: Have taken it outside of the case, and replaced the CPU with a E3-1270 SR00N 3.40GHz. Still the same beep pattern,

Waiting on new ram to be delivered tomorrow: ECC Unbuffered RAM 8GB 2x 4GB PC3-10600E DDR3 1333MHz 2Rx8 ECC UDIMM Memory

Will try again tomorrow once RAM is delivered and if it continues I may have to consider a new mobo i think

So I decided to add memory to my X9SCM and made sure to buy the exact ram that I already had in it. Well it doesn’t boot. I took my prior ram out and only installed the ebay ram and it won’t boot that way. I booted from DIMM slot 2a and 2b as Supermicro suggests in the manual. I individually tried booting each new stick to joy. So my conclusion is that it’s bad ram or fake ram or something. It looks identical to the other ram I have. I contacted the seller who doesn’t accept returns…hoping he will work with me.

Just wondering if anyone has any thoughts…perhaps I need to get into the bios or something. This is why I don’t buy used ram…dang it.

So I read closer on those ebay ram sticks and even though the search criteria I searched for off the supermicro website (MT18KSF1G72AZ-1G6E1) which doesn’t come back with very many results and ended up doing the same thing I had done before (MT18KSF1G72AZ-1G6P1) which is the number I pulled from the Crucial website.

That’s what’s on the side of these sticks…with the caveat that I didn’t catch as it says RDIMM. What? I didn’t know I really needed to be watching out for this. The numbers are so close…the very end of the Micron has a “KG” instead of “FG” or just “E”

To make things even funnier I’ve got another stick that does work in this Supermicro that’s listed as rdimm and I’m pretty sure it was the original stick that came with it when I got it. So I guess maybe there are ram sticks that are work as both registered or unregistered? IDK.

upper most is ram I bought within the last year for $39 now listed on ebay for $139 (inflation is a bitch)
2nd down is the original stick that came with the board
the two lower is what I bought last week

Further investigating…
Got into the console from the Unraid webui and did…

dmidecode –type memory


So I must conclude that the rdimm that’s says it’s an rdimm is not actually a rdimm at all…

RDIMM is not compatible with the X9SCM-F, you need ECC UDIMM, like the top stick in your picture.

Oh I understand

One of the sticks can’t possibly be labeled right and doing that dmidecode confirmed that.


Are you not following me? :grinning:

One of my sticks is listed as rdimm (2nd one down) is currently running on my unraid system with a X9SCM board. We are in complete agreement that it’s unpossible. The bottom two that I bought by mistake thinking they were udimms…that was my bad.

So I figured out how to grep out memory to list what it’s really showing. I googled the part numbers to confirm that they are both udimms as one would expect.

Have you tried running the mis-labeled stick by itself?

yes it works fine. That’s the original stick it came with when I bought it. I’ve confirmed that by going back and looking at what I bought when I upgraded to 16gb.

I mean it’s not like those labels just fall off so maybe it was a factory mistake. I’m surprised I’ve never caught that till this morning as many times as I’ve had that system apart.