Issues about X10SLM+-F : solved

Solved : see next post.

Hi !

I recently get a X10SLM±F. (By the way, thanks for all the work and advices you all put into, this place is amazing).

I’m an happy administrator of a Debian based server and everything work fine so far, except 2 issues, and after several hours trying to fixe them, I have to admit that I run short of ideas.

First, the MB don’t shutdown, but reboot instead no matter what I do. I tried everything I know, shutdown -h now, shutdown -p now , poweroff, halt -p. The Restore on AC Power Loss bios option is set to Stay-Off.
Luckily, I can force it to shutdown manually with the power button.
This is really annoying since I can’t properly configure a shutdown in case of powerloss (I have a UPS).

Second issue is less critical. I bought a Pcie M2 adaptator wich work perfectly with an other supermicro motherboard (x9DRI-F).
Each time I plug it in the X10SLM±F, it “boots” during 1-2 seconds (nothing on screen), then shutdown, then reboot and so on. I don’t even know where the issue could be or what could cause it since the pcie card seems to work.

This is my bottle in the sea !

Thanks for reading me ! If you need a video to see exaclty what is happening, I could post one if needed.

For information :
I transferred the motherboard into a new case. I no longer have the “not shutting down / rebooting issue”. The relevant informations is that I had to :

  • replug the reset/power switch (I really doubt it had any effect)
  • change the PSU
  • replug the HDD/power on LED

So… if anyone encounter this issue, it might be useful to try with a other PSU or unplug some LEDs.

Edit : Now, the PCIE-M2 adaptator work fine. I still don’t know the exact thing that solved everything, but it’s one in the list above.