Gigabyte GA-7PESH4 Freezing at boot menu and when booting to Unraid

Not really sure what the issue is here and was hoping someone could help. Yes, I built outside the case.

  • Gigabyte GA-7PESH4 Rev 1.0

  • 8x16GB Samsung PC3-12800R DDR3 1600 ECC Reg Server Memory RAM RDIMM

  • 2 x Intel Xeon E5-2650L SR0H0 1.80GHz Processor

  • Seasonic Prime 600 Titanium SSR-600TL 600W

  • Samsung MUF-32AB/AM FIT Plus 32GB

These are the components I’m trying to work with at the moment, all hard drives are unplugged.

As of now, everything is in the case and any time I try to get into the boot menu or any time I boot into Unraid from the flash drive it freezes. I am able to get into the BIOS no problem. I have tried only using 2 sticks of RAM. I have used different sticks as well as different slots. The only things connected to the MOBO are a USB mouse and keyboard, VGA monitor, and the front panel headers. What is extra weird is that I plugged in a Windows 10 drive I had and just let it boot normally and it booted fine, though it took a little while.

Anyone have any ideas? I appreciate any thoughts or input.

Did you use the Unraid USB Creator tool? I had a similar problem in the FatTwin video and was able to get it working by using the manual USB method at https://unraid.net/download

I do not know what video you’re talking about. Got a link?
I did use the Unraid USB Creator tool. I was able to get the drive to boot no problem on another computer though so would it make a difference if I did the manual method?

Yes. Try it

I did. Your a genius. It worked. Thanks a lot, was really worried I wouldn’t be ale to use Unraid.


was the video I was referring to.

But yeah. For whatever reason there is something weird about the USB creation tool Unraid uses.

Ok, had everything up and running for a day, rebooted to changed the VM settings in the bios which were already enabled and now it only stays on for 6-7 minutes before rebooting and doing it again, basically just rebooted every 6-7 minutes no matter what state it’s in

Closing topic due to another post with a continuation of the issue.