GA-7TESM wont Post

Hi Everyone, I’m hoping someone can help me out here… for the life of me I cannot get this motherboard to POST! It powers on, LED2 on the mobo flashes red very quickly, then goes to a flashing green. No beeps, no output on VGA out.

Mobo: Gigabyte GA-7TESM
CPU: 2x Intel Xeon Processor L5640
RAM: 8x Samsung 4GB 2Rx4 PC3-10600r RAM DDR3-1333MHz ECC Registered (RDIMM) CL9 240-Pin DIMM Dual Rank Memory Module
Case: Rosewill RSV-L4412

I’ve tried the following:

  • Removed from case (confirmed standoffs are in correct locations), currently setup on carboard
  • Reset CMOS via removing battery for 5 mins (also replaced battery)
  • Reset CMOS via jumper
  • Reset BIOS via jumper
  • Reseated RAM/swapped sticks around
  • Confirmed 24 pin and 8pin connectors are seated firmly
  • Connected network cable to IPMI port and monitored via wireshark (no arp response), tho LEDs light up and flicker
  • Installed PCI-e video card still no video

One thing I find odd, is that when I jump BIOS_RVCR1 and try to power on I get a POST beep… followed by the beep code: Long-short-short… (still no video signal) this seems to indicate a VGA issue, my monitor is native VGA and tested working on another system.

Does anyone have any suggestions? I feel like I’ve reached rock bottom here…

Update BIOS with cheap single 5500-series CPU?

Is there something specific about a 5500 series CPU that would allow it to post? Just reading the QVL on Gigabytes site, and the L5640 is listed in the original document here

Back when Intel still roughly held to the “tick-tock” schedule, boards designed for a new microarchitecture (“tick”, e.g., 5500 Nehalem) could often also take chips from the subsequent die shrink (“tock”, e.g., 5600 Westmere), with a BIOS update. So it’s possible that’s what your board needs. Just an idea, and fairly cheap to test.