ASUS RT-AX88U Port Forwarding Issue

Been a long time lurker. I’ve used JDM_WAAAT’s guides to build my Plex server (HP 290 w/ Linux) and NAS (Windows 10). I had no networking knowledge or barely any build knowledge before I start this journey a year ago.

I’ve recently run into an issue after upgrading my router from a synology rt2600ac to a asus rt-ax88u. I live in a small house with most electronics within 30ft of the router with only one wall of separation. The rt2600ac wireless strength wasn’t enough to stream 4K content to my roku or apple tv. After swapping in the asus rt-ax88u, connectivity is much better, however i’m having issues connecting to many of the services running of the NAS (Windows 10) over LAN or WAN using a DDNS and on my plex server.

Some services seem to work fine. RDP (port 3398) and SABnzbd (port 8080) on the NAS and Plex (port 32400) on the Plex server. Cannot seem to connect to Sonarr and Radarr on the NAS or the nomachine server on my Plex server.

I’ve got the right ports forwarded on my router. I’ve tried disabling the firewall on the router, adding my NAS to the DMZ, using Merlin firmware, and using different DDNS services for access over WAN.

No forum post or guide seems to address my specific issue and I’m feeling discouraged. I’d rather not have to pack up this router and try another.

Also note, I had a similar issue with a Netgear Nighthawk.

Would love any guidance. I’d even be willing to pay someone to remote into my network and school me on troubleshooting.

Thanks everyone.

Is this all internal network traffic? If so, port forwarding would not apply here. I wonder if when you switched out the router, DHCP reservations changed affecting connectivity on the network.

I’m still able to access SABnzbd on my NAS and plex on my dedicated plex server from internal network devices by just plugging in the ip:port into my browser.

So confusing.

Are you using unRAID? Can you confirm what ports your services are running on? What errors are you receiving?


I solved the issue. Stupidly forgot windows sets new connections as public and sets a firewall.


1 Like