The essential plugin, SRT2UTF-8, refuses to work

Hi! I have the plugin SRT2UTF-8 that should convert my subtitles to UTF-8. On my last computer it worked, now (i have a new build) it simply won’t budge :frowning:

I did all the steps. I use Plex player to watch my movies. SRT2UTF-8 shows under “Agents” section. It’s turned on (I’ve tried all settings combination), put at the end of agents list. Everything should work, but when I play the movie it does not convert my file (.srt file, same as movie file, is placed side by side in folder) in either way (nor it creates the backup as it used to). Basically nothing happens.

I checked the log files, but I can’t find any obvious problems (or perhaps I don’t know where to look). Maybe the plugin is somehow “blocked” from performing its task? But I have no idea where to look. I tried uninstalling plex, I tried refreashing metadata, I tried multiple movies (and multiple .srt files).

Where would I even start debugging this issue? Any ideas are welcome

Plex plugins are not supported anymore.