Supermicro X10SLQ - No Internet

Just started building my first Server/PC and have run into some issues.

Setup is:
Case: Fractal Node 804
Motherboard: Supermicro X10SLQ
Memory: 4 x Hynix 8GB DDR3 Non ECC PC3-12800 1600Mhz
CPU: I7-4770K - 3.5GHz Quad-Core
Cooler: Arctic Freezer 34 eSports Duo
Power Supply: Corsair RM550x

Initially, when I connected a cable to either of the Ethernet Ports on the back of the motherboard, no lights appeared. After Network a bit of research, it looked like the jumper setting was set to disable both ports. I, therefore, changed the jumper setting and enable both ports.

Now when I connect a network cable to the first port it shows a single blinking orange light. Connecting to the second port shows a solid orange & yellow light.

I have downloaded the Windows 10 drivers for this board from the Supermicro website, however, when I tried to install them I get an error stating “Cannot install drivers. No intel(R) Adapters are present in this computer”.

After further searching the suggestions were to download the ‘intel chipset’, which I did, but still no joy.

I have been going around in circles for hours and what I thought would be an easy’ish installation. Can anyone help, please!