[Official] NAS Killer 4.2 supplemental - MicroATX mobo w/ Xeon E3-1220L, Dual NIC, 8GB DDR3 - $79.99 OBO

Yes, that is the IPMI module. The IPMI traffic is routed through the management LAN.

Another deal from the same seller. Doesn’t include RAM, but it’s half the price of the other listing.

Hi there JDM

I have been lurking for the past week. I’m currently looking to build a new network rack entirely.

I was looking at Synology 1219+ , but it’s way out of my budget.

With the board above. Would it be a good suite for home NAS and or Dedicated for VM to run ESXi? Currently I have few Ubiquiti products. Usg, us-8 60w. I’m looking to has Nas setup for my network up camera storage. Is this a good board for my use? Please advise. Im looking to put an offer in as I’m located in Toronto, Canada. Shipping is expensive for us here.

Is this a right choice for uniquiti up cam with Milestone Protect and I have 4tb if data. Can I consolidate to run ip cam storage?

I got a Node 8 to put this board in. Does anyone know how to use the hdaudio or is it just not compatible? I’m assuming the USB3.0 won’t be used unless I plug a board in the pci? Anything else users should know with this board?

I’m trying to track down a manual for it but not having a lot of luck but near as I can tell there is no HDaudio header on it as it’s an industrial board that would not have had a use-case for audio. Therefore you will need to add a sound card.

1 Like

Get one of these.

1 Like

I was hoping someone here can I help me. I got this board and for the life of me I can’t get it to boot. Every time I try I get 6 short beeps. I thought it might be a gpu issue so I tried a 3 different gpus. The cpu shows it doesn’t have integrated graphics but I did try the vga port on the board didn’t work. Sometimes it will beep 6 times forever or just once. Anybody have any ideas?

I know it seems dumb but make sure you have a keyboard plugged in. I’ve had an issue like that and pulled my hair out and that’s what it ended up being. I think that was an Advantech board though.

I have tried 2 usb keyboards (wired and wireless). Maybe I need to get a ps2 keyboard.

Hum…the board should have built-in graphics (Aspeed AST2300) it’s not a standard consumer board. That’s why the CPU doesn’t have graphics. The bios may be hard locked not to allow a GPU until some changes are made.

I’m not sure what to tell you other than maybe clear CMOS, make sure the battery is good, verify the cpu and memory is seated correctly. The keyboard thing has been known to give 6 beep post codes, but it was a shot in the dark. Also maybe look for some jumpers on the board and make sure they are set correctly. I don’t have this board so can’t really help in that area.

At the end of the day if you can’t get it to post then the ebay seller misrepresented the item and you have a case where they should let you return it even if it’s an “As-Is”.

I’d just contact the seller for a replacement board. They are sold as working.

There is jumper in ther left top coner (if rear-side on the top) that says VGAswitch enable/disable. I guess it either switches on/off vga output or gpu.

By the way has anyone managed to obtain manual for this board?
I bought one too and right now stuck with switching board on. The pwr-led lights up when I plug the psu in. Tried to touch different conbinations of panel-pins but no luck.
Could anyone tell which pins for power?

The pin assignments are screened-on in front of the SATA ports, unfortunately the pics aren’t high enough resolution for me to make out what they say though.

Thanks a lot. I needed to be more attentive.