[Guide] Anniversary 2.0 "SNAFU" - Server Needs a Friggin' Upgrade

I’m looking for some feedback on this build. They told me in Discord to drop it in the forums, so here you go.

Component Selection
Case Phanteks Enthoo Pro
Motherboard Supermicro X9DRD-7LN4F-JBOD
CPU Xeon E5-2650 v2 (x2)
Cooler Supermicro SNK-P0050AP4 (x2)
RAM 32 GB (4x8) PC3-14900 Reg ECC 1866MHz
Power Supply EVGA 650 GQ or better if cheaper at EVGA B-Stock

I’m debating starting with just one CPU to start but it’s not really that much more. Does this look like everything will work together ok? Any feedback on this specific motherboard? Thanks in advance for any help.

Just be careful, the x9drd I bought doesn’t support v2 cpus so I have a v1 on the way to allow me to flash the bios. Cheapest v1 is like $5 so not a big deal.

1 Like

So I was looking at THIS one. It says the motherboard ships with BIOS 2.0. Does this support the E5-2650 v2? I don’t want to assume that just since they’re both v2 that they will work together. Are you going to run both processors or just one for now?

The listing’s pictures show the board to be rev 1.02 which does not support V2 processors unless it has been RMAd.

1 Like

Yeah, I’ll have to check. It does say that the board in the photo isn’t what would ship. At the same time I see that the BIOS 2.0 comment wasn’t from the seller. It was in the review. Thanks for the heads up.

Both the BIOS and the hardware revision of the board must support V2.
Not one or the other, but both.

1 Like

@bob Where can I go to find out what board revision supports v2 chips? I looked at the motherboard manual and didn’t see anything on it. Sorry for being so dense.

It has been a while since I did the research myself, and I don’t recall a solid source of absolute truth.

I do recall that rev 1.11a and after had the hardware support for v2 processors, and that those with older revisions could RMA them and Supermicro would update them, so it is possible for older boards to support v2 chips, but only if the seller can verify it has had this modification.

BIOS can be updated on any hardware supported board, but you may need a v1 processor to do the update.

1 Like

Hello,

I see that the dual CPU x79 boards are listed as supporting v1/v2 CPUs.

I am looking to upgrade to v3 Xeon (like Dual Xeon E5-2620 v3). What motherboard would be recommended? Thanks

There are no such thing as dual CPU X79 motherboards.

Why do you want to upgrade to V3? That’s a low end chip, there’s really no reason to upgrade to it.

Sorry, I guess I miss read that. I am looking at something like Dual Xeon E5-2620 v3 (6 cores 85w) or Dual E5-2630l v3 (only 50 watts and 8 cores)

The reason I am looking at v3 because I understand it has AVX2 and SSE 4.2 which v2 CPUs don’t have.

Thank you

TDP is not power usage.

Do you specifically need those instruction sets?

I think so. I have a Mac OS VM on my Unraid and from what I understand it’s something that’s either required or at least have large impact on performance.

Also, I currently have v3 Haswell CPU, so I really didn’t want to go back in Architecture with a new build, even if it has more cores/CPU power.
Thanks

So macOS won’t run well on V2’s? I’m sure i’ve read that people run macOS on this build.

I don’t believe that’s the case. Hell, Mac OS runs great on my 2011 Mac Pro (Xeon 5500/5600), and I know it runs even better on the 2013 Mac Pro (2011 V1/V2).

1 Like

I run a Mac OS VM on ESXI with v2 cpus and it runs great. The key is a compatible video card. I have a quatro K series card that is supported out of the box once passed through to the Mac vm.

1 Like

For macOS Catalina (10.15), your CPU must have AVX (original, not avx2 or other)

Therefore, you can not run Catalina, or later on anything before Sandy Bridge, including the Westmere Xenon 56xx.

However, AFAIK everything else will run it just fine.

JDM, I don’t think you will be able to update to Catalina or later on your old Mac Pro.

Well sure there are limitations with software just like anything else… but as far as applications running, the Mac itself working, it’s great.

FYI I bought that exact board and did not support a V2 cpu until I flashed it to the most recent firmware. Works great with 2x e5-2650 v2.

1 Like