Experience with the Inventec B400GA0 motherboard?

I have the impression that, in general, Inventec boards are not well documented and can be a bit obscure. Does anyone have experience with the Inventec B400GA0? Are there any known issues or quirks with it? On paper, it looks like a reasonable (and cheaper) alternative to the two Supermicro boards recommended in the guide.

i just finished building my inventec board and am very happy with it. Mine has onboard sas but other then that its just about the same board as yours. Very stable and very easy to work on and setup. You only need the front panel lay out really to turn it on. I have a E3-1270 and its run very well and has lots of power. I installed winodws 10 on to it with out any problems but unraid or even esxi will also work on this board.

how did you identify the pinout for power, reset ect/ could you link me with a photo or manual?

This probably won’t help, but here’s a link to the B800 manual, with the front connector layout on page 45:

https://www.dropbox.com/s/i9oft165mh3bgis/B800BoardManual.pdf

I’ll be putting mine together this weekend. Once it’s done I can come back and give some feedback on any of the oddities of the board. I contacted the seller I got the board from and they didn’t have documentation for it either, so I’m thinking that there just isn’t any released documentation for this board unfortunately.

@horvack has linked the manual above.

Are the B800 and B400 similar enough that the manual is still accurate/helpful? I haven’t had the chance to check it out yet.

I’ve been looking at the manual that’s linked, but I’m having issues getting my front panel buttons/leds to work. Based on the manual, I’ve connected everything like this:
Power button -> Pins 11 & 12
Power LEDs -> Pins 5 & 21
HDD LEDs -> Pins 9 & 10

Am I doing something obviously wrong based on that setup and the manual?

I’ve tried plugging the power button cable into every pin on the section that’s labeled as the front panel pins. Is it possible that either the motherboard I have is defective, or that this motherboard has some other issue/quirk that’s causing this not to work?

I don’t actually have one, but I would have tried this:

Power +/- in pins 11/13 (important, can you short these to boot outside the case?)
Reset +/- in pins 15/17

Maybe stop with just those two connected and see if it gets anywhere.

If so, I might then try to connect
HDD LED +/- in pins 9/7
Power LED +/- in pin 5/1 (bridging the empty “key”)

This example for an Intel board is labeled similarly in all the pins I’m looking at, and the “control panel pin-out” diagram in the middle gives me a little more confidence.

This thread on ServeTheHome also has some interesting information for the board, including one poster who managed to edit the BIOS to re-enable virtualization.

Good luck!

Thanks for the help! I’ll be sure to try this out when I get a chance after work sometime this week. Based on what you sent me, I think I was trying to connect everything going from across the pin out section instead of vertically up and down it (11 and 12 vs 11 and 13).

I had a few minutes last night to quick test this. I wasn’t able to shutdown or start the computer with the front panel power button, but some of the lights on the motherboard would flash when I pressed the button. I’m going to take a close look when I have more than just a couple minutes later this week.

On a side note, whenever I start my computer, I get two quick high-pitch beeps immediately followed by five slightly lower-pitched beeps. From what I’ve seen online, this indicates a CPU issue. However, I don’t appear to be having any issues booting right now. Should I be concerned about this?